Averia M249 Classic Army

    Comparte
    avatar
    Usarkar
    Sargento
    Sargento

    Mensajes : 156
    Fecha de inscripción : 07/04/2013
    Edad : 23
    Localización : Gijon

    Averia M249 Classic Army

    Mensaje  Usarkar el Sáb Jun 01, 2013 7:38 pm

    Le acabo de cambiar el cableado e instalarle un mosfet a mi M249 de Classic Army. Hasta aquí bien, pero el caso es que la he probado, funcionaba bien, y al acabar, he disparado varias veces en vacío para que no quedasen bolas cargadas, y de repente ha dejado de funcionar, Presiono el gatillo y nada.

    PD: Tiene un M120 de SYSTEMA y una batería Lipo de 11,1 voltios y 2200 mA. El mosfet es de M16.
    avatar
    HADES
    Capitan
    Capitan

    Mensajes : 627
    Fecha de inscripción : 31/10/2010

    Re: Averia M249 Classic Army

    Mensaje  HADES el Sáb Jun 01, 2013 8:31 pm

    Mi madre!!un 120 Systema para 400 fps?y una bateria 11 para una minimi?...con 7,4 tienes de sobra,y si no te va el tema electrico sera por una mala soldadura.Cambiaste el cableado completo?...puede ser un cable "out"...revisa los contactos del gatillo no se hayan fundido...la bateria?Tienes avisador de "carga baja"?...sera electrico,revisa los conectores y demas...
    Mi consejo,bateria 7,4 y menos muelle,si no esos engranajes y ese piston con esa cadencia..2 telediarios.
    Con un muelle 100,si tiene buena compresion,deberia darte 380 seguin la marca del muelle...
    Y cronala si puedes con varios muelles.
    avatar
    Usarkar
    Sargento
    Sargento

    Mensajes : 156
    Fecha de inscripción : 07/04/2013
    Edad : 23
    Localización : Gijon

    Re: Averia M249 Classic Army

    Mensaje  Usarkar el Sáb Jun 01, 2013 8:36 pm

    No tengo Huevos a andar abriéndola, no sea que se descacharre. Y por lo del muelle y la Bateria hasta ahora no he tenido problemas.
    avatar
    HADES
    Capitan
    Capitan

    Mensajes : 627
    Fecha de inscripción : 31/10/2010

    Re: Averia M249 Classic Army

    Mensaje  HADES el Sáb Jun 01, 2013 9:11 pm

    Ese gear es facil.Echale un vistazo a algun tutorial de you tube y veras que una vez sacado el muelle y quitada la tension de este,lo demas es sencillo...ya te digo...prueba otra bateria a ver,y si no funciona con otra,sera tema electrico o mosfet,y tocara operar...igual hasta es una pijada como un conector suelto...pero te toca probar cosas varias.
    avatar
    Usarkar
    Sargento
    Sargento

    Mensajes : 156
    Fecha de inscripción : 07/04/2013
    Edad : 23
    Localización : Gijon

    Re: Averia M249 Classic Army

    Mensaje  Usarkar el Sáb Jun 01, 2013 9:20 pm

    No, no, si hasta ahora con la batería 11 y el 120 me ha ido bien. Ha sido al cambiar el cableado cuando me ha salido el fallo.
    avatar
    HADES
    Capitan
    Capitan

    Mensajes : 627
    Fecha de inscripción : 31/10/2010

    Re: Averia M249 Classic Army

    Mensaje  HADES el Sáb Jun 01, 2013 9:37 pm

    Y Cuantos fps da eso??????...pues a repasar el cableado,conexiones,etc...a ver si no es nada grave.Un saludo.

    Contenido patrocinado

    Re: Averia M249 Classic Army

    Mensaje  Contenido patrocinado


      Fecha y hora actual: Lun Sep 24, 2018 3:42 am